summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 7 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ab26928e..42cc4b60 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,12 +7,17 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+crossterm = "0.10.2"
futures-preview = "0.3.0-alpha.18"
futures-timer = "0.3"
futures-util = "0.2.1"
heim = "0.0.7"
heim-common = "0.0.7"
sysinfo = "0.9.4"
-termion = "1.5.3"
tokio = "0.2.0-alpha.4"
-tui = "0.6.2"
+
+
+[dependencies.tui]
+version = "0.6.2"
+default-features = false
+features = ['crossterm']