summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClement Tsang <34804052+ClementTsang@users.noreply.github.com>2023-01-24 20:27:48 -0500
committerGitHub <noreply@github.com>2023-01-24 20:27:48 -0500
commitcdee5b6fc3fb2a7333191979a6ec02c113f3e971 (patch)
tree4b47608a05b05df28363e1554dd1667673b4129c /Cargo.toml
parent123e564d6e928c5533ea54cd444a480e442b947c (diff)
other: run cargo sort on Cargo.toml (#1001)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 44a8681d..d5be2d59 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -66,8 +66,8 @@ anyhow = "1.0.57"
backtrace = "0.3.67"
cfg-if = "1.0.0"
clap = { version = "3.1.12", features = ["default", "cargo", "wrap_help"] }
-const_format = "0.2.30"
concat-string = "1.0.1"
+const_format = "0.2.30"
crossterm = "0.25.0"
ctrlc = { version = "3.2.4", features = ["termination"] }
dirs = "4.0.0"
@@ -107,6 +107,11 @@ smol = "1.2.5"
heim = { version = "0.1.0-rc.1", features = ["cpu", "disk", "memory", "net"] }
mach2 = "0.4.1"
+[dev-dependencies.cargo-husky]
+version = "1"
+default-features = false
+features = ["user-hooks"]
+
[target.'cfg(target_os = "windows")'.dependencies]
heim = { version = "0.1.0-rc.1", features = ["cpu", "disk", "memory"] }
windows = { version = "0.44.0", features = ["Win32_System_Threading", "Win32_Foundation"] }
@@ -175,8 +180,3 @@ depends = "libc6:armhf (>= 2.28)"
[package.metadata.wix]
output = "bottom_x86_64_installer.msi"
-
-[dev-dependencies.cargo-husky]
-version = "1"
-default-features = false
-features = ["user-hooks"]