summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClement Tsang <34804052+ClementTsang@users.noreply.github.com>2022-02-24 20:12:37 -0800
committerGitHub <noreply@github.com>2022-02-24 23:12:37 -0500
commitc2bfcec40e848727e0d4013f39993e0008e55501 (patch)
tree1acabe60a5327ae1ed42afeca72d1ef593c37c93 /Cargo.toml
parent1642b570b86819944ed12abc712e43da29051375 (diff)
deps: update sysinfo to 0.23.4 (#678)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 1 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 01e428ae..4e43e131 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -52,8 +52,7 @@ itertools = "0.10.0"
once_cell = "1.5.2"
regex = "1.5.4"
serde = { version = "1.0.125", features = ["derive"] }
-# Sysinfo is still used in Linux for the ProcessStatus
-sysinfo = "0.23.0"
+sysinfo = "0.23.4"
thiserror = "1.0.24"
time = { version = "0.3.5", features = ["formatting", "macros"] }
toml = "0.5.8"
@@ -62,7 +61,6 @@ typed-builder = "0.9.0"
unicode-segmentation = "1.7.1"
unicode-width = "0.1"
-# For debugging only... disable on release builds with for now? TODO: Redo this.
fern = { version = "0.6.0", optional = true }
log = { version = "0.4.14", optional = true }
battery = { version = "0.7.8", optional = true }