summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClement Tsang <34804052+ClementTsang@users.noreply.github.com>2023-03-07 00:18:24 -0500
committerGitHub <noreply@github.com>2023-03-07 00:18:24 -0500
commitb7456841566e6e526af028368d0a0149392b176e (patch)
treee41f21506a43a6f3188715ca5bc3ee377db64168 /Cargo.toml
parent8489c4bc1001073e3eebbe5ec944f175fb4c7b5f (diff)
refactor: more data collection cleanup (#1047)
* refactor: more memory collection cleanup * more cleanup * clean up data_harvester, remove heim sensor flag Separate out most individual components to separate functions. Also remove Linux's usage of heim's sensors feature, since I wasn't using it apparently. * clean up GPU section * fix cond * fix feature flags * more cleanup * even more cleanup
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cc4618fa..6a721237 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -109,7 +109,7 @@ unicode-width = "0.1.10"
libc = "0.2.124"
[target.'cfg(target_os = "linux")'.dependencies]
-heim = { version = "0.1.0-rc.1", features = ["disk", "sensors"] }
+heim = { version = "0.1.0-rc.1", features = ["disk"] }
procfs = { version = "0.15.1", default-features = false }
[target.'cfg(target_os = "macos")'.dependencies]