summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClement Tsang <34804052+ClementTsang@users.noreply.github.com>2022-10-07 19:15:11 -0400
committerGitHub <noreply@github.com>2022-10-07 19:15:11 -0400
commita965e53c6cc7931d50c1fb7b50a5fd364482bfa4 (patch)
tree4930124ee8a8006bbc70bb0576335aeba8fd47f9 /Cargo.toml
parentf44aac189c1e83174b4ae132157901f3d3c5e0b7 (diff)
fix wrong unit being used for memory in sysinfo data (#824)
* fix wrong unit being used for memory in sysinfo data * update sysinfo to 0.26.4 for unsupported reasons w/ ntapi
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f5f1a767..8af54df2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -74,7 +74,7 @@ once_cell = "1.5.2"
regex = "1.5.5"
serde = { version = "1.0.136", features = ["derive"] }
starship-battery = { version = "0.7.9", optional = true }
-sysinfo = "0.26.2"
+sysinfo = "0.26.4"
thiserror = "1.0.30"
time = { version = "0.3.9", features = ["formatting", "macros"] }
toml = "0.5.9"