summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClementTsang <cjhtsang@uwaterloo.ca>2022-05-07 03:38:55 -0400
committerClementTsang <cjhtsang@uwaterloo.ca>2022-05-15 21:02:28 -0400
commit7ee6f6a7373c915bde9e0c3860456b0aba6fdc8c (patch)
treee369edb0960029a9889b8c37d7aa3541705068bd /Cargo.toml
parent69ec526dc642ad5754d6ef8d073f85fc805ea00f (diff)
refactor: begin migration of process widget
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b7b7b5fe..f6938416 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -40,11 +40,12 @@ nvidia = ["nvml-wrapper"]
[dependencies]
anyhow = "1.0.57"
backtrace = "0.3.65"
+cfg-if = "1.0.0"
crossterm = "0.18.2"
ctrlc = { version = "3.1.9", features = ["termination"] }
clap = { version = "3.1.12", features = ["default", "cargo", "wrap_help"] }
-cfg-if = "1.0.0"
concat-string = "1.0.1"
+# const_format = "0.2.23"
dirs = "4.0.0"
futures = "0.3.21"
futures-timer = "3.0.2"