summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClement Tsang <34804052+ClementTsang@users.noreply.github.com>2022-11-20 02:21:20 -0500
committerGitHub <noreply@github.com>2022-11-20 02:21:20 -0500
commit63df220a38b13999294fd1187bf72082ebdd4ec7 (patch)
treea0970b92e60bdc4bca35a958727bda2523cfd2e6 /Cargo.toml
parent6a0bf10760537193bb527d1ac0cd4ac13133da43 (diff)
other: clean up some strings (#904)
* other: clean up some strings * formatting
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 36bbc299..f881ad74 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -79,6 +79,7 @@ indexmap = "1.8.1"
itertools = "0.10.3"
kstring = { version = "2.0.0", features = ["arc"] }
log = { version = "0.4.16", optional = true }
+phf = { version = "0.11", features = ["macros"] }
nvml-wrapper = { version = "0.8.0", optional = true }
once_cell = "1.5.2"
regex = "1.5.5"