summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClement Tsang <34804052+ClementTsang@users.noreply.github.com>2022-02-25 02:21:46 -0800
committerGitHub <noreply@github.com>2022-02-25 05:21:46 -0500
commit2eb865247efd0dcc879321c761a7d7b8f7750470 (patch)
tree6d92dd12630ed624039f418b92a8a28ded6cd514 /Cargo.toml
parent5f042aef94dc14e8ca471cb97c571530e84fbcab (diff)
deps: update dirs to 4.x (#682)
Updates the dirs dependency to 4.0.0. This is a breaking change but should not affect bottom.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f5d359d2..5c8e6e56 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -42,7 +42,7 @@ crossterm = "0.18.2"
ctrlc = { version = "3.1.9", features = ["termination"] }
clap = "2.33"
cfg-if = "1.0"
-dirs = "3.0.2"
+dirs = "4.0.0"
futures = "0.3.14"
futures-timer = "3.0.2"
fxhash = "0.2.1"