summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClementTsang <cjhtsang@uwaterloo.ca>2020-02-17 18:13:13 -0500
committerClementTsang <cjhtsang@uwaterloo.ca>2020-02-17 18:13:13 -0500
commitb69eca0fc64c2e38b49bc48e56fb5456e3436169 (patch)
treeebe8129f4c02e0eb266472679ba162de34ae15e3 /Cargo.toml
parentb3eafe711e1645c256e3d24c03cc3abc8ceb3e0a (diff)
Change to focus on speed.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 3 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1df25a23..0e5a6956 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,10 +15,9 @@ name = "btm"
path = "src/main.rs"
[profile.release]
-debug = true
-# debug = 1
-opt-level = 'z' # Optimize for size.
-# opt-level = 3 # Optimize for speed.
+#debug = true
+debug = 1
+opt-level = 3
lto = true
[dependencies]