summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClementTsang <cjhtsang@uwaterloo.ca>2020-02-05 20:37:37 -0500
committerClementTsang <cjhtsang@uwaterloo.ca>2020-02-05 20:37:37 -0500
commita9565d21a354752ae29205ad3b18b0824874274e (patch)
tree93176cb00e10aeaefeff0b7b07b8ab2180ff9fe2 /Cargo.toml
parent7ea20283cf6f03650b65557febcd6c422786e1c9 (diff)
Remove termion from Cargo, causes windows builds to fail
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 14446421..2224d80a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -34,7 +34,7 @@ regex = "1.3.4"
sysinfo = "0.10.5"
tokio = "0.2.11"
winapi = "0.3.8"
-tui = {version = "0.8", features = ["termion", "crossterm"], default-features = false }
+tui = {version = "0.8", features = ["crossterm"], default-features = false }
lazy_static = "1.4.0"
backtrace = "0.3"
yaml-rust = "0.4.3"