summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClementTsang <cjhtsang@uwaterloo.ca>2020-02-05 19:53:42 -0500
committerClementTsang <cjhtsang@uwaterloo.ca>2020-02-05 19:53:42 -0500
commit7ea20283cf6f03650b65557febcd6c422786e1c9 (patch)
tree71743f58db9d98b32efb4746b11f3bac037f42bf /Cargo.toml
parent0b857f66097e4b22ca86d1dc5a5935780d2bcf18 (diff)
Update cargo to newer versions of crates
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index eac009e8..14446421 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -31,10 +31,10 @@ futures = "0.3.3"
heim = "0.0.9"
log = "0.4.8"
regex = "1.3.4"
-sysinfo = "0.9.6" #0.9 seems to be the last working version for my Ryzen PC...
+sysinfo = "0.10.5"
tokio = "0.2.11"
winapi = "0.3.8"
-tui = {version = "0.8", features = ["crossterm"], default-features = false }
+tui = {version = "0.8", features = ["termion", "crossterm"], default-features = false }
lazy_static = "1.4.0"
backtrace = "0.3"
yaml-rust = "0.4.3"