summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClement Tsang <34804052+ClementTsang@users.noreply.github.com>2023-12-02 04:53:31 -0500
committerGitHub <noreply@github.com>2023-12-02 04:53:31 -0500
commitfab86e833a89b2227d052f80eb1bf250a68eb60e (patch)
tree74ac688f2b8c2f304c07d85c03be6d4cbc03ed95 /Cargo.toml
parent074b205a825c49280f7944efd9bf6f0af6d1155d (diff)
other: add back local time in debug logs (#1346)
* other: add back local time in debug logs This still has a UTC fallback. * cleanup and some warnings
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 07fafc3f..30ca689a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -69,7 +69,7 @@ nvidia = ["nvml-wrapper"]
zfs = []
# Including logging for debugging purposes.
-logging = ["fern", "log"]
+logging = ["fern", "log", "time/local-offset"]
# The features we use on deploy. Logging is not included as that is primarily (for now) just for debugging locally.
deploy = ["battery", "gpu", "zfs"]