summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClementTsang <34804052+ClementTsang@users.noreply.github.com>2024-01-11 23:39:17 -0500
committerClementTsang <34804052+ClementTsang@users.noreply.github.com>2024-01-11 23:39:17 -0500
commitf093902aef3954bef79fa348c46e1bf3949675cf (patch)
treeb6910cc15f32475c3c074b6b9d58771d3d5bd8b6 /Cargo.toml
parent4246194634c433b9f063474bc8eead225e98851e (diff)
other: fix deploy profile
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 2 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 20dbdf00..39a0cfce 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -67,11 +67,9 @@ battery = ["starship-battery"]
nvidia = ["nvml-wrapper"]
gpu = ["nvidia"]
zfs = []
-
-# Logging for debugging performance.
logging = ["fern", "log", "time/local-offset"]
-
-default = ["battery", "gpu", "zfs"]
+deploy = ["battery", "gpu", "zfs"]
+default = ["deploy"]
[dependencies]
anyhow = "1.0.75"