summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClement Tsang <34804052+ClementTsang@users.noreply.github.com>2023-07-09 05:20:12 -0400
committerGitHub <noreply@github.com>2023-07-09 05:20:12 -0400
commitccc70915293607a001816238dcd3e0986e05bd26 (patch)
treee14a6b8469c7f79046fa19b61e433f0f459f4a10 /Cargo.toml
parent771e8fa463387e8d5aaac3153d9da8cd5534664e (diff)
deps: bump regex, serde, thiserror (#1250)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2c285c45..8c54b1b5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -93,11 +93,11 @@ kstring = { version = "2.0.0", features = ["arc"] }
log = { version = "0.4.19", optional = true }
nvml-wrapper = { version = "0.9.0", optional = true }
once_cell = "1.18.0"
-regex = "1.9.0"
-serde = { version = "1.0.166", features = ["derive"] }
+regex = "1.9.1"
+serde = { version = "1.0.168", features = ["derive"] }
starship-battery = { version = "0.8.1", optional = true }
sysinfo = "=0.29.4"
-thiserror = "1.0.41"
+thiserror = "1.0.43"
time = { version = "0.3.22", features = ["formatting", "macros"] }
toml_edit = { version = "0.19.12", features = ["serde"] }
tui = { version = "0.21.0", package = "ratatui" }