summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClement Tsang <34804052+ClementTsang@users.noreply.github.com>2020-12-17 14:57:38 -0800
committerClementTsang <cjhtsang@uwaterloo.ca>2020-12-17 18:02:52 -0500
commitb05efd0d55bb959b05410f827394a322f5037caa (patch)
tree5a247cd4402bfbed60f5d278f2de32e4727c1812 /Cargo.toml
parent8f681604c4bacc509000d62a741345f1af0ec5ee (diff)
refactor: re-use heim for ARM targets if possible (#360)
Use heim on ARM targets again where appropriate. (cherry picked from commit 682f6493d1b0cd7e138b734cf5e789d81530bda5)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 038ee56b..f3500813 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -45,7 +45,7 @@ itertools = "0.9.0"
libc = "~0.2"
once_cell = "1.5.2"
regex = "1.4.2"
-serde = {version = "~1.0", features = ["derive"] }
+serde = { version = "~1.0", features = ["derive"] }
sysinfo = "0.15.3"
thiserror = "1.0.22"
toml = "0.5.7"
@@ -58,7 +58,6 @@ unicode-width = "0.1"
fern = { version = "0.6.0", optional=true }
log = { version="0.4.11", optional=true }
-[target.'cfg(not(any(target_arch = "arm", target_arch = "aarch64")))'.dependencies]
heim = { version = "0.1.0-rc.1", features = ["disk", "memory", "net", "sensors"] }
[target.'cfg(windows)'.dependencies]