summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClement Tsang <34804052+ClementTsang@users.noreply.github.com>2020-11-30 19:40:17 -0500
committerGitHub <noreply@github.com>2020-11-30 19:40:17 -0500
commit86169871cb51f0524300878b8c9195eff33a91fb (patch)
treec2555dbd076b30acd832575a1ec03020c76711f6 /Cargo.toml
parent867b8d43e9c38a4c7fc8a730c87accbc97b3dd32 (diff)
refactor: Simplify data harvesting (#335)
Refactors the data harvesting system function names.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 519a1e57..62e72140 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,7 +27,6 @@ codegen-units = 1
anyhow = "1.0.34"
backtrace = "0.3"
battery = "0.7.8"
-cfg-if = "1.0.0"
chrono = "0.4.19"
crossterm = "0.18.2"
ctrlc = {version = "3.1", features = ["termination"]}
@@ -40,6 +39,7 @@ libc = "0.2"
once_cell = "1.5.2"
regex = "1.4.2"
serde = {version = "1.0", features = ["derive"] }
+smol = "1.2.5"
sysinfo = "0.15.3"
thiserror = "1.0.22"
toml = "0.5.7"