summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClement Tsang <34804052+ClementTsang@users.noreply.github.com>2020-11-22 13:44:40 -0800
committerGitHub <noreply@github.com>2020-11-22 16:44:40 -0500
commit6aa0dd64a663029a0c77159c4229e00a10967b86 (patch)
treef2c4d2508a8dd42a6a5b877b7887f358419adfff /Cargo.toml
parent5abb1ce1a3cd847bfd876d5b7f940db25e7e6aca (diff)
other: Switch to once_cell (#324)
Switch from lazy_static to once_cell.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f88c0b19..2f7fdf6c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -35,8 +35,8 @@ dirs-next = "2.0.0"
futures = "0.3.8"
indexmap = "1.6.0"
itertools = "0.9.0"
-lazy_static = "1.4.0"
libc = "0.2"
+once_cell = "1.5.2"
regex = "1.4.2"
serde = {version = "1.0", features = ["derive"] }
sysinfo = "0.15.3"