summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClement Tsang <34804052+ClementTsang@users.noreply.github.com>2020-12-17 14:57:38 -0800
committerGitHub <noreply@github.com>2020-12-17 17:57:38 -0500
commit682f6493d1b0cd7e138b734cf5e789d81530bda5 (patch)
tree2ed64d9b0f23086bacfb9578851e3b7a327e4adc /Cargo.toml
parent061cdb913b04aa6cd7e29cf0cc285227ac21846a (diff)
refactor: re-use heim for ARM targets if possible (#360)
Use heim on ARM targets again where appropriate.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 038ee56b..f3500813 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -45,7 +45,7 @@ itertools = "0.9.0"
libc = "~0.2"
once_cell = "1.5.2"
regex = "1.4.2"
-serde = {version = "~1.0", features = ["derive"] }
+serde = { version = "~1.0", features = ["derive"] }
sysinfo = "0.15.3"
thiserror = "1.0.22"
toml = "0.5.7"
@@ -58,7 +58,6 @@ unicode-width = "0.1"
fern = { version = "0.6.0", optional=true }
log = { version="0.4.11", optional=true }
-[target.'cfg(not(any(target_arch = "arm", target_arch = "aarch64")))'.dependencies]
heim = { version = "0.1.0-rc.1", features = ["disk", "memory", "net", "sensors"] }
[target.'cfg(windows)'.dependencies]