summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClementTsang <cjhtsang@uwaterloo.ca>2020-11-21 15:31:19 -0500
committerClementTsang <cjhtsang@uwaterloo.ca>2020-11-22 02:33:48 -0500
commit2d127f198ec7ee0032f4435898c1268dcd09b735 (patch)
tree077a19d40000b4b46cc20cdc48db65477935ad91 /Cargo.toml
parente8238daa641c26651c20f06baeb2bd44690f2f68 (diff)
ci: uptick to 0.5.1, fix ci
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1f04ce51..f88c0b19 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "bottom"
-version = "0.5.0"
+version = "0.5.1"
authors = ["Clement Tsang <cjhtsang@uwaterloo.ca>"]
edition = "2018"
repository = "https://github.com/ClementTsang/bottom"
@@ -32,7 +32,7 @@ crossterm = "0.18.2"
ctrlc = {version = "3.1", features = ["termination"]}
clap = "2.33"
dirs-next = "2.0.0"
-futures = "0.3.7"
+futures = "0.3.8"
indexmap = "1.6.0"
itertools = "0.9.0"
lazy_static = "1.4.0"
@@ -69,9 +69,9 @@ section = "utility"
assets = [
["target/release/btm", "usr/bin/", "755"],
["LICENSE", "usr/share/doc/btm/", "644"],
- ["completions/btm.bash", "usr/share/bash-completion/completions/btm", "644"],
- ["completions/btm.fish", "usr/share/fish/vendor_completions.d/btm.fish", "644"],
- ["completions/_btm", "usr/share/zsh/vendor-completions/", "644"],
+ ["completion/btm.bash", "usr/share/bash-completion/completions/btm", "644"],
+ ["completion/btm.fish", "usr/share/fish/vendor_completions.d/btm.fish", "644"],
+ ["completion/_btm", "usr/share/zsh/vendor-completions/", "644"],
]
extended-description = """\
A cross-platform graphical process/system monitor with a customizable interface and a multitude of