summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClement Tsang <34804052+ClementTsang@users.noreply.github.com>2020-11-02 15:04:54 -0500
committerGitHub <noreply@github.com>2020-11-02 15:04:54 -0500
commit271592936b5cecc079ab0cbc9d7b1a52af184c8d (patch)
tree660fd2e2fc93dc95d98782b0cb6f21bf6c28a638 /Cargo.toml
parent309ebd8dc3ba35f80c93a296ebc688813e988d03 (diff)
deps: Bump dependencies that require uom <0.29.0 (#274)
Updates dependencies that depend on uom (battery and heim), due to requiring 0.30 for the newest nightly version of Rust.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 02c72ecb..5de9ffc8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,7 +26,7 @@ codegen-units = 1
[dependencies]
anyhow = "1.0.32"
backtrace = "0.3"
-battery = "0.7.6"
+battery = "0.7.8"
chrono = "0.4.19"
crossterm = "0.17"
ctrlc = {version = "3.1", features = ["termination"]}
@@ -52,7 +52,7 @@ fern = "0.6.0"
log = "0.4.11"
[target.'cfg(not(any(target_arch = "arm", target_arch = "aarch64")))'.dependencies]
-heim = "0.0.10"
+heim = "0.0.11"
[target.'cfg(windows)'.dependencies]
winapi = "0.3.9"