summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClement Tsang <34804052+ClementTsang@users.noreply.github.com>2023-08-26 21:02:22 -0400
committerGitHub <noreply@github.com>2023-08-26 21:02:22 -0400
commit11676bb6c1691a4cc512340eedac0e721f0837d0 (patch)
treefc45e41196d8e3e1e490727d7c4441f0ebe3f102 /Cargo.toml
parent3e00e654835aa8f0fa099415985a0413acebb81c (diff)
deps: pin serde to 1.0.188 (#1286)
* deps: pin serde to 1.0.188 * changelog
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2e0c7c2b..43328a31 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "bottom"
-version = "0.9.5"
+version = "0.9.6"
authors = ["Clement Tsang <cjhtsang@uwaterloo.ca>"]
edition = "2021"
repository = "https://github.com/ClementTsang/bottom"
@@ -93,7 +93,7 @@ log = { version = "0.4.20", optional = true }
nvml-wrapper = { version = "0.9.0", optional = true }
once_cell = "1.18.0"
regex = "1.9.3"
-serde = { version = "<=1.0.171 ", features = ["derive"] }
+serde = { version = "=1.0.188 ", features = ["derive"] }
starship-battery = { version = "0.8.2", optional = true }
sysinfo = "=0.29.8"
thiserror = "1.0.47"