summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClement Tsang <34804052+ClementTsang@users.noreply.github.com>2023-03-04 01:34:52 -0500
committerGitHub <noreply@github.com>2023-03-04 01:34:52 -0500
commit994c11e3b35a9ca56c5f20796dd55fd7cc739cee (patch)
treec29cf469085efabba650b7bfd9518cb1d2a517f6 /Cargo.toml
parentea318e83c94fab0786ac42d4560d3baffd86ffb3 (diff)
refactor: migrate network collection to sysinfo (#1041)
* refactor: migrate network collection to sysinfo * remove net feature from heim * comments and changelog
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9fd83bca..63b659b5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -108,11 +108,11 @@ unicode-width = "0.1.10"
libc = "0.2.124"
[target.'cfg(target_os = "linux")'.dependencies]
-heim = { version = "0.1.0-rc.1", features = ["disk", "net", "sensors"] }
+heim = { version = "0.1.0-rc.1", features = ["disk", "sensors"] }
procfs = { version = "0.15.1", default-features = false }
[target.'cfg(target_os = "macos")'.dependencies]
-heim = { version = "0.1.0-rc.1", features = ["disk", "net"] }
+heim = { version = "0.1.0-rc.1", features = ["disk"] }
mach2 = "0.4.1"
[target.'cfg(target_os = "windows")'.dependencies]