summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClement Tsang <34804052+ClementTsang@users.noreply.github.com>2020-03-05 02:23:19 -0500
committerGitHub <noreply@github.com>2020-03-05 02:23:19 -0500
commit3a575700311156273ab4b6b886e7d3c37201fcd0 (patch)
tree1da022f2aff56525be64f75cd590eb87ca3a2e51 /Cargo.toml
parent188858fedda635734bb1906c179103a3abf7eaee (diff)
Cargo optimization (#65)
* Add potential cargo optimizations. * Add potential cargo optimizations.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 10164f78..9671316f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,7 +18,9 @@ path = "src/main.rs"
#debug = true
debug = 1
opt-level = 3
-lto = true
+#lto = true
+lto = "fat"
+codegen-units = 1
[dependencies]
chrono = "0.4.10"