summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClement Tsang <34804052+ClementTsang@users.noreply.github.com>2020-09-06 23:03:03 -0400
committerGitHub <noreply@github.com>2020-09-06 23:03:03 -0400
commiteb8295c430c246423804148dcc9249da03d5dd9c (patch)
tree203c4c5628546fd7ccd3c68c90c00ce5d70c7278 /Cargo.toml
parent0d8572c6923c687c19a7cdbcc7128ba703e4e06d (diff)
feature: Adds tree view (#223)
Adds a tree process view to bottom. Currently uses a pretty jank method of column width setting, should get fixed in #225.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d8a83071..d2ec0dd0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -32,6 +32,7 @@ ctrlc = {version = "3.1", features = ["termination"]}
clap = "2.33"
dirs = "3.0.1"
futures = "0.3.5"
+indexmap = "1.6.0"
itertools = "0.9.0"
libc = "0.2"
regex = "1.3"