summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClementTsang <clementjhtsang@gmail.com>2019-11-05 16:33:57 -0500
committerClementTsang <clementjhtsang@gmail.com>2019-11-05 16:33:57 -0500
commitff595cd0285aa2740e1735589d5ed8bc5c4d7d61 (patch)
tree99fc9b9c37f5e9e6ff063b3ed9749a65d55fabe0 /Cargo.toml
parent94bf570b87367da23545ebef494d724f4eeeb8a3 (diff)
Fanagle with tui. Going to probably put this on halt until tui-rs pushes a new stable release...
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cd844b8c..e2f90ce5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,7 +17,7 @@ path = "src/main.rs"
[dependencies]
chrono = "0.4.9"
clap = "2.33.0"
-crossterm = "0.11.0"
+crossterm = "^0.10"
failure = "0.1.5"
futures-preview = "0.3.0-alpha.18"
fern = "0.5"
@@ -34,8 +34,8 @@ winapi = "0.3.8"
[dependencies.tui-temp-fork]
#git = "https://github.com/ClementTsang/tui-rs"
-#path = "../tui-rs"
-version = "0.6.4"
+path = "../tui-rs"
+version = "0.6"
default-features = false
features = ['crossterm']