summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClementTsang <clementjhtsang@gmail.com>2019-09-09 18:34:13 -0400
committerClementTsang <clementjhtsang@gmail.com>2019-09-09 18:34:13 -0400
commitd9a0d32c1fcba4d0cb9505be3ed9eecf3d06476b (patch)
treeedad17d5c5493b54e34e779ae703ab12a3098e4a /Cargo.toml
parentff89f1187f13f2f4568f5677f18a1567dbc73931 (diff)
Ironed out as many kinks as possible in terms of smoothness.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 42cc4b60..ba5fbff1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,12 +7,15 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+chrono = "0.4.9"
crossterm = "0.10.2"
futures-preview = "0.3.0-alpha.18"
+fern = "0.5"
futures-timer = "0.3"
futures-util = "0.2.1"
heim = "0.0.7"
heim-common = "0.0.7"
+log = "0.4"
sysinfo = "0.9.4"
tokio = "0.2.0-alpha.4"