summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClementTsang <clementjhtsang@gmail.com>2019-09-14 21:22:57 -0400
committerClementTsang <clementjhtsang@gmail.com>2019-09-14 21:22:57 -0400
commitb75374be76047b60b2be49ed2789e633a7570a1c (patch)
treecb34f066232c7e6ab3516b9f7fb6ae8c35ae9e42 /Cargo.toml
parentc5bc886f04656845d300f51b1d7c79a9a4308239 (diff)
Updated version number.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d357f593..f93d7845 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "rustop"
-version = "0.1.0"
+version = "0.1.0-alpha.1"
authors = ["ClementTsang <clementjhtsang@gmail.com>"]
edition = "2018"
@@ -10,6 +10,7 @@ edition = "2018"
chrono = "0.4.9"
clap = "2.33.0"
crossterm = "0.10.2"
+failure = "0.1.5"
futures-preview = "0.3.0-alpha.18"
fern = "0.5"
futures-timer = "0.3"
@@ -20,8 +21,11 @@ log = "0.4"
sysinfo = "0.9.4"
tokio = "0.2.0-alpha.4"
-
[dependencies.tui]
version = "0.6.2"
default-features = false
features = ['crossterm']
+
+[dev-dependencies]
+assert_cmd = "0.10"
+predicates = "1"