summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorClement Tsang <34804052+ClementTsang@users.noreply.github.com>2019-12-13 02:42:36 -0500
committerClement Tsang <34804052+ClementTsang@users.noreply.github.com>2019-12-13 02:42:36 -0500
commit12b4518fa1c9b76ada04a57aa11ccc96a5529c2d (patch)
tree1753e7b4fcb24a67b929a0d140330726a58b2325 /Cargo.toml
parenta6b746896bb2e9e51910b218a54ceddb61ebc6a9 (diff)
Fixed problem with invalid vector index access.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 2 insertions, 8 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1d2048f0..198bb10f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,16 +26,10 @@ heim = "0.0.8"
log = "0.4"
rayon = "1.2"
regex = "1.3.1"
-sysinfo = "0.10"
+sysinfo = "0.9"
tokio = "0.2.4"
winapi = "0.3.8"
-
-[dependencies.tui]
-# git = "https://github.com/ClementTsang/tui-rs"
-# path = "../tui-rs"
-version = "0.7"
-default-features = false
-features = ['crossterm']
+tui = {version = "0.7", features = ["crossterm"], default-features = false }
[dev-dependencies]
assert_cmd = "0.10"