summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorManu <manu@snapdragon.cc>2022-03-23 15:53:26 +0400
committerManu <manu@snapdragon.cc>2022-03-23 15:53:26 +0400
commitdd17c0e869e9fae4d721feb4119fc7e351ffa603 (patch)
tree8d208733fd9d362996a3f70102e77cd2c3844959 /setup.py
parent3732c45f4243d906f214604d1ced6b0f9b49a28c (diff)
Fix xxhash version
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 85dbc7ae5..e1e48fd12 100644
--- a/setup.py
+++ b/setup.py
@@ -169,7 +169,7 @@ if not on_rtd:
checksums_ext_kwargs = members_appended(
dict(sources=[checksums_source]),
- lib_ext_kwargs(pc, 'BORG_LIBXXHASH_PREFIX', 'xxhash', 'libxxhash', '>= 0.8.1'),
+ lib_ext_kwargs(pc, 'BORG_LIBXXHASH_PREFIX', 'xxhash', 'libxxhash', '>= 0.7.3'),
lib_ext_kwargs(pc, 'BORG_LIBDEFLATE_PREFIX', 'deflate', 'libdeflate', '>= 1.5'),
dict(extra_compile_args=cflags),
)