summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorManu <manu@snapdragon.cc>2022-03-23 17:40:33 +0400
committerManu <manu@snapdragon.cc>2022-03-23 17:40:33 +0400
commitc86a5491d9c55fb7180d43ffa73d53483e65e47c (patch)
treedb718721a2da631daab24eb4024b1a860d933851 /setup.py
parente686ec0d8c6e1e699ace85aa142c2dc124e886ea (diff)
Rever xxhash version
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2bc3e5f31..85de59d29 100644
--- a/setup.py
+++ b/setup.py
@@ -174,7 +174,7 @@ if not on_rtd:
checksums_ext_kwargs = members_appended(
dict(sources=[checksums_source]),
- lib_ext_kwargs(pc, 'BORG_LIBXXHASH_PREFIX', 'xxhash', 'libxxhash', '>= 0.8.1'),
+ lib_ext_kwargs(pc, 'BORG_LIBXXHASH_PREFIX', 'xxhash', 'libxxhash', '>= 0.7.3'),
lib_ext_kwargs(pc, 'BORG_LIBDEFLATE_PREFIX', 'deflate', 'libdeflate', '>= 1.5'),
dict(extra_compile_args=cflags),
)