summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorThomas Waldmann <tw@waldmann-edv.de>2023-11-05 13:33:25 +0100
committerThomas Waldmann <tw@waldmann-edv.de>2023-11-05 13:33:25 +0100
commitc7f0d779bf2d5a4ee9be298e13f4f718e4b717e9 (patch)
tree122d3d8489fd2c44f7cbd350276fc1a878cd3e24 /setup.py
parent0da4fff38b70703185c8a644454613eba8030fcf (diff)
blacken master branch
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fde8ca005..4bffc8d3d 100644
--- a/setup.py
+++ b/setup.py
@@ -194,7 +194,7 @@ if not on_rtd:
)
else:
linux_ext_kwargs = members_appended(
- dict(sources=[platform_linux_source], libraries=["acl"], extra_compile_args=cflags),
+ dict(sources=[platform_linux_source], libraries=["acl"], extra_compile_args=cflags)
)
# note: _chunker.c and _hashindex.c are relatively complex/large pieces of handwritten C code,