summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorThomas Waldmann <tw@waldmann-edv.de>2015-10-11 21:20:29 +0200
committerThomas Waldmann <tw@waldmann-edv.de>2015-10-11 21:20:29 +0200
commit8eaf460da346d8aa5c4b43dbac704d7b7dd76377 (patch)
tree241e930a0f7e5dfb6516771509cd48a3284b0209 /setup.py
parent1c61f87da3a1128afcf4c03b157477de3948dfe5 (diff)
setup.py: fix bug related to BORG_LZ4_PREFIX processing
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f2a3f8bb9..3ebf728a9 100644
--- a/setup.py
+++ b/setup.py
@@ -111,7 +111,7 @@ library_dirs.append(os.path.join(ssl_prefix, 'lib'))
possible_lz4_prefixes = ['/usr', '/usr/local', '/usr/local/opt/lz4', '/usr/local/lz4', '/usr/local/borg', '/opt/local']
if os.environ.get('BORG_LZ4_PREFIX'):
- possible_openssl_prefixes.insert(0, os.environ.get('BORG_LZ4_PREFIX'))
+ possible_lz4_prefixes.insert(0, os.environ.get('BORG_LZ4_PREFIX'))
lz4_prefix = detect_lz4(possible_lz4_prefixes)
if lz4_prefix:
include_dirs.append(os.path.join(lz4_prefix, 'include'))