summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAntoine Beaupré <anarcat@koumbit.org>2015-10-08 08:23:37 -0400
committerAntoine Beaupré <anarcat@koumbit.org>2015-10-08 08:23:37 -0400
commit7ccf6b32a6c8770c497cf77a376f60b4ef6ed8cc (patch)
tree811802ec33c704ab2036e4913c290c50f44a41ae /setup.py
parent8190e33a64790a42d545e60cf9298e1c247cd99d (diff)
simplify RTD env check
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index dcf486c1e..b691ac2e6 100644
--- a/setup.py
+++ b/setup.py
@@ -16,7 +16,7 @@ if my_python < min_python:
sys.exit(1)
# Are we building on ReadTheDocs?
-on_rtd = os.environ.get('READTHEDOCS', None) == 'True'
+on_rtd = os.environ.get('READTHEDOCS')
# msgpack pure python data corruption was fixed in 0.4.6.
# Also, we might use some rather recent API features.