summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorThomas Waldmann <tw@waldmann-edv.de>2016-07-10 02:32:58 +0200
committerThomas Waldmann <tw@waldmann-edv.de>2016-07-10 17:25:51 +0200
commit5660cd1f96482ea9d6bfc751ddd8971f2768cd86 (patch)
tree0d7f05a8240ebd0b62f927a72008654573908b29 /setup.py
parent9b4bf8d7995cbefd7457b5e5a7be7d851cee8283 (diff)
fix most non-python-source related sphinx warnings
literal blocks must be followed by an empty line suppressed the non-local image uri warning via sphinx config the links on the resources page must have different label texts setup.py: do not generate pointless "::\n" - it does not create a literal block if the stuff below is not indented
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7aca6be78..b0103e06a 100644
--- a/setup.py
+++ b/setup.py
@@ -169,7 +169,7 @@ class build_usage(Command):
params = {"topic": topic,
"underline": '~' * len('borg help ' + topic)}
doc.write(".. _borg_{topic}:\n\n".format(**params))
- doc.write("borg help {topic}\n{underline}\n::\n\n".format(**params))
+ doc.write("borg help {topic}\n{underline}\n\n".format(**params))
doc.write(Archiver.helptext[topic])
else:
params = {"command": command,