summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorThomas Waldmann <tw@waldmann-edv.de>2016-07-05 23:29:23 +0200
committerThomas Waldmann <tw@waldmann-edv.de>2016-07-05 23:29:23 +0200
commit2f2925ed89e2455b1d05804f0c0c22522056b4d6 (patch)
treed18437eec81b9c8d264dd953b19f938824f93404 /setup.py
parent2922948100fa060e908216cbdfd973856eed31b6 (diff)
add a do-not-edit note to auto-generated files
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 6312aee09..7aca6be78 100644
--- a/setup.py
+++ b/setup.py
@@ -163,6 +163,7 @@ class build_usage(Command):
for command, parser in choices.items():
print('generating help for %s' % command)
with open('docs/usage/%s.rst.inc' % command, 'w') as doc:
+ doc.write(".. IMPORTANT: this file is auto-generated from borg's built-in help, do not edit!\n\n")
if command == 'help':
for topic in Archiver.helptext:
params = {"topic": topic,