summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAntoine Beaupré <anarcat@koumbit.org>2015-10-08 14:57:32 -0400
committerAntoine Beaupré <anarcat@koumbit.org>2015-10-08 14:57:32 -0400
commit2e9bd5a8832364d067ecf11bc6d26dbcf2701113 (patch)
tree1ac6638ee93b7424de5c340e91ab7ae43f0df92d /setup.py
parent6c5a7733a222c0da1d0950593ba23bdc9b2579f3 (diff)
cosmetic: s/api/doc/
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 8f31a927f..e3338280c 100644
--- a/setup.py
+++ b/setup.py
@@ -182,15 +182,15 @@ class build_api(Command):
def run(self):
print("auto-generating API documentation")
- with open("docs/api.rst", "w") as api:
- api.write("""
+ with open("docs/api.rst", "w") as doc:
+ doc.write("""
Borg Backup API documentation"
=============================
""")
for mod in glob('borg/*.py') + glob('borg/*.pyx'):
print("examining module %s" % mod)
if "/_" not in mod:
- api.write("""
+ doc.write("""
.. automodule:: %s
:members:
:undoc-members: