summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorThomas Waldmann <tw@waldmann-edv.de>2016-07-06 01:33:53 +0200
committerThomas Waldmann <tw@waldmann-edv.de>2016-07-06 01:33:53 +0200
commit12f55f4e9fb524f2a9ba161803a133d7a8eace3b (patch)
tree9af6c0729c0ed0697da1fa61efe650e3924bf337 /setup.py
parentf363ddd7caea65ef6552ef398a68ada2dbc8fcfa (diff)
parent8db670cf7fee04e9c79b8a4291bd488d2195bf48 (diff)
Merge branch '1.0-maint'
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 0079d5098..3e916eea0 100644
--- a/setup.py
+++ b/setup.py
@@ -181,6 +181,7 @@ class build_usage(Command):
for command, parser in choices.items():
print('generating help for %s' % command)
with open('docs/usage/%s.rst.inc' % command, 'w') as doc:
+ doc.write(".. IMPORTANT: this file is auto-generated from borg's built-in help, do not edit!\n\n")
if command == 'help':
for topic in Archiver.helptext:
params = {"topic": topic,