summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorsharkdp <davidpeter@web.de>2020-04-28 00:00:59 +0200
committerDavid Peter <sharkdp@users.noreply.github.com>2020-04-28 21:18:48 +0200
commit81af3752893b4fa2548738af9b3ad6c75be84eae (patch)
tree4ce92e555837840c990aa53c6b6afe937ae149eb /Cargo.toml
parentd707eab95cf6874a703743a7653233881c54cca4 (diff)
Use console 0.11.2, see #955
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 263b67a7..a62bbe2e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -39,7 +39,7 @@ regex-fancy = ["syntect/regex-fancy"] # Use the rust-only "fancy-regex" engine
atty = { version = "0.2.14", optional = true }
ansi_term = "^0.12.1"
ansi_colours = "^1.0"
-console = "=0.10.0"
+console = "0.11.2"
dirs = { version = "2.0", optional = true }
lazy_static = { version = "1.4", optional = true }
wild = { version = "2.0", optional = true }