summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 97bcfa6..11559a3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,8 +21,8 @@ exclude = ["src/tests/*", "demo.gif"]
[dependencies]
pnet = "0.26.0"
ipnetwork = "0.16.0"
-tui = "0.5"
-termion = "1.5"
+tui = { version = "0.5", default-features = false, features = ["crossterm"]}
+crossterm = "0.17.7"
structopt = "0.3"
signal-hook = "0.1.10"
failure = "0.1.6"