summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorzxlzy <31438870+zxlzy@users.noreply.github.com>2020-09-01 15:47:22 +0800
committerGitHub <noreply@github.com>2020-09-01 09:47:22 +0200
commitf4009e4c6e4198499b8642b8d6cba0b40f66da20 (patch)
treeb669137b81caa1fb21b8e4b0d2431815b040e698 /Cargo.toml
parent44c69f13550142bc2470d2c813d08dabd954bbbc (diff)
fix(formatting): panic when slice str (#177)
* fix panic when slice str * copy code from diskonaut * typo fix
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 63079db..0fc8a97 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -32,6 +32,7 @@ lazy_static = "1.4.0"
tokio = { version = "0.2", features = ["rt-core", "sync"] }
trust-dns-resolver = "0.18.1"
async-trait = "0.1.21"
+unicode-width = "0.1.8"
[target.'cfg(target_os="linux")'.dependencies]
procfs = "0.7.4"
@@ -41,4 +42,4 @@ insta = "0.12.0"
pnet_base = "0.26.0"
cargo-insta = "0.11.0"
packet-builder = "0.5.0"
-regex = "1"
+regex = "1" \ No newline at end of file