summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorebroto <ebroto@tutanota.com>2019-12-20 17:42:37 +0100
committerAram Drevekenin <aram@poor.dev>2019-12-20 17:42:37 +0100
commit408ec397c81bb99d6727f01d5dc058e814012714 (patch)
tree6378f3374ba8339a97a5f7873e4b343f600079b8 /Cargo.toml
parentd62bf8a8eb11935767fbb9442c5955e0879a1801 (diff)
fix(packages): Fix trust-dns-resolver version (#25)
Also: remove useless caret prefix for tokio
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d83e533..882ad20 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,7 +2,7 @@
edition = "2018"
name = "what"
description = "Display current network utilization by process, connection and remote IP/hostname"
-version = "0.4.0"
+version = "0.4.1"
homepage = "https://github.com/imsnif/what"
repository = "https://github.com/imsnif/what"
readme = "README.md"
@@ -27,8 +27,8 @@ failure = "0.1.6"
chrono = "0.4"
regex = "1.3.1"
lazy_static = "1.4.0"
-tokio = { version = "^0.2", features = ["rt-core", "sync"] }
-trust-dns-resolver = "0.18.0-alpha.2"
+tokio = { version = "0.2", features = ["rt-core", "sync"] }
+trust-dns-resolver = "=0.18.0-alpha.2"
async-trait = "0.1.21"
[target.'cfg(target_os="linux")'.dependencies]