summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 5 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 11b252b1..c608ddeb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "shync"
-version = "0.1.0"
+version = "0.1.1"
authors = ["Ellie Huxtable <e@elm.sh>"]
edition = "2018"
license = "MIT"
@@ -15,4 +15,7 @@ clap = "2.33.3"
chrono = "0.4.19"
eyre = "0.6.1"
shellexpand = "2.0.0"
-rusqlite = "0.24.0"
+
+[dependencies.rusqlite]
+version = "0.24.0"
+features = ["bundled"]