summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 58758dae..0ee82caa 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "atuin"
-version = "0.5.0"
+version = "0.6.0"
authors = ["Ellie Huxtable <ellie@elliehuxtable.com>"]
edition = "2018"
license = "MIT"
@@ -10,9 +10,9 @@ description = "atuin - magical shell history"
members = ["./atuin-client", "./atuin-server", "./atuin-common"]
[dependencies]
-atuin-server = { path = "atuin-server", version = "0.5.0" }
-atuin-client = { path = "atuin-client", version = "0.5.0" }
-atuin-common = { path = "atuin-common", version = "0.5.0" }
+atuin-server = { path = "atuin-server", version = "0.6.0" }
+atuin-client = { path = "atuin-client", version = "0.6.0" }
+atuin-common = { path = "atuin-common", version = "0.6.0" }
log = "0.4"
fern = {version = "0.6.0", features = ["colored"] }