summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ebff2d56..c44e0b6f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "atuin"
-version = "12.0.0"
+version = "13.0.0"
authors = ["Ellie Huxtable <ellie@elliehuxtable.com>"]
edition = "2021"
rust-version = "1.59"
@@ -44,9 +44,9 @@ sync = ["atuin-client/sync"]
server = ["atuin-server", "tracing-subscriber"]
[dependencies]
-atuin-server = { path = "atuin-server", version = "12.0.0", optional = true }
-atuin-client = { path = "atuin-client", version = "12.0.0", optional = true, default-features = false }
-atuin-common = { path = "atuin-common", version = "12.0.0" }
+atuin-server = { path = "atuin-server", version = "13.0.0", optional = true }
+atuin-client = { path = "atuin-client", version = "13.0.0", optional = true, default-features = false }
+atuin-common = { path = "atuin-common", version = "13.0.0" }
log = "0.4"
env_logger = "0.10.0"