summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index eb627028..8fc3bb7d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,6 +6,7 @@ members = [
"atuin-server-postgres",
"atuin-server-database",
"atuin-common",
+ "atuin-config",
]
[workspace.package]
@@ -45,6 +46,7 @@ typed-builder = "0.18.0"
pretty_assertions = "1.3.0"
thiserror = "1.0"
rustix = {version = "0.38.30", features=["process", "fs"]}
+rmp = { version = "0.8.11" }
[workspace.dependencies.reqwest]
version = "0.11"