summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorConrad Ludgate <conradludgate@gmail.com>2020-10-05 11:52:03 +0100
committerConrad Ludgate <conradludgate@gmail.com>2020-10-05 11:52:03 +0100
commit34038f6aaad493c6d1cd5b26a40249245c048df6 (patch)
tree12a5a69126fac0ca0f056f5139f3177af267a661 /Cargo.toml
parente2eb4bcacceba91572e73c115ddd60cc034721ae (diff)
chore: use structopt wrapper instead of building clap by hand
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 169a2c96..f91f12cd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,8 +9,8 @@ edition = "2018"
[dependencies]
log = "0.4"
pretty_env_logger = "0.4"
-clap = "2.33.3"
chrono = "0.4.19"
eyre = "0.6.1"
shellexpand = "2.0.0"
rusqlite = "0.24.0"
+structopt = "0.3.15"