summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorEllie Huxtable <e@elm.sh>2021-03-20 00:50:31 +0000
committerGitHub <noreply@github.com>2021-03-20 00:50:31 +0000
commit716c7722cda29bf612508bb96f51822a86e0f69e (patch)
treefa3c4c192fc05b078397fcd510d39ae78e46abfa /Cargo.toml
parent61607e023fbb916f376a7070f8b1ffd6ffe16849 (diff)
Add TUI, resolve #19, #17, #16 (#21)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 19bb0d21..783c0206 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "atuin"
-version = "0.3.3"
+version = "0.4.0"
authors = ["Ellie Huxtable <e@elm.sh>"]
edition = "2018"
license = "MIT"
@@ -23,6 +23,10 @@ cli-table = "0.4"
config = "0.10"
serde_derive = "1.0.124"
serde = "1.0.124"
+tui = "0.14"
+termion = "1.5"
+unicode-width = "0.1"
+itertools = "0.10.0"
[dependencies.rusqlite]
version = "0.24"