summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorEllie Huxtable <ellie@elliehuxtable.com>2022-04-12 09:32:19 +0100
committerGitHub <noreply@github.com>2022-04-12 09:32:19 +0100
commitac0d29f6dc8d895897aa77fc41ae2b878476fff9 (patch)
treec6a32783751fccaf792c8962cd8d7750d2228c4d /Cargo.toml
parentf861893293629f4f8c315b8042295df049973e29 (diff)
Release v0.8.1 (#291)v0.8.1
f861893 Update to clap 3.1.x (#289) e8f7aac Add compact mode (#288) 1e04c4c Add rust-version to Cargo.toml (#287) 222e52b Update Dockerfile fae118a Improve fuzzy search (#279) 7cde55a Add code of conduct (#281) d270798 Update config-rs (#280) 3248883 Update README.md 7f58741 Fix `history list --cwd` errors (#278) e117b62 Update fish bindings. (#265) 4223ac6 Restore bash 4.2 compatibility, only add hook once (#271) 7651f89 Add support for blesh (#267) c2dd332 fix: get install.sh working on UbuntuWSL (#260) 84403a3 Bump reqwest from 0.11.7 to 0.11.9 (#261) 5005cf7 Bump serde_json from 1.0.73 to 1.0.75 (#262) 7fa3e1c Do not crash if the history timestamp is in the future (#250) 8d21506 use sqlite grouping rather than subquery (#181) d36ff13 Replace dpkg with apt (#248)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index afc3d2f4..ecfc7d8a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "atuin"
-version = "0.8.0"
+version = "0.8.1"
authors = ["Ellie Huxtable <ellie@elliehuxtable.com>"]
edition = "2018"
rust-version = "1.59"
@@ -30,9 +30,9 @@ atuin = { path = "/usr/bin/atuin" }
members = ["./atuin-client", "./atuin-server", "./atuin-common"]
[dependencies]
-atuin-server = { path = "atuin-server", version = "0.8.0" }
-atuin-client = { path = "atuin-client", version = "0.8.0" }
-atuin-common = { path = "atuin-common", version = "0.8.0" }
+atuin-server = { path = "atuin-server", version = "0.8.1" }
+atuin-client = { path = "atuin-client", version = "0.8.1" }
+atuin-common = { path = "atuin-common", version = "0.8.1" }
log = "0.4"
pretty_env_logger = "0.4"