summaryrefslogtreecommitdiffstats
path: root/font/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'font/Cargo.toml')
-rw-r--r--font/Cargo.toml31
1 files changed, 0 insertions, 31 deletions
diff --git a/font/Cargo.toml b/font/Cargo.toml
deleted file mode 100644
index 89696a47..00000000
--- a/font/Cargo.toml
+++ /dev/null
@@ -1,31 +0,0 @@
-[package]
-name = "font"
-version = "0.1.0"
-authors = ["Christian Duerr <contact@christianduerr.com>", "Joe Wilm <joe@jwilm.com>"]
-description = "Font rendering using the best available solution per platform"
-license = "Apache-2.0"
-edition = "2018"
-
-[dependencies]
-euclid = "0.20"
-libc = "0.2"
-foreign-types = "0.5"
-log = "0.4"
-
-[target.'cfg(not(any(target_os = "macos", windows)))'.dependencies]
-servo-fontconfig = "0.5.1"
-freetype-rs = "0.26"
-
-[target.'cfg(target_os = "macos")'.dependencies]
-cocoa = "0.20.1"
-core-foundation = "0.7"
-core-text = "15"
-core-graphics = "0.19"
-core-foundation-sys = "0.7"
-
-[target.'cfg(windows)'.dependencies]
-dwrote = { version = "0.11" }
-winapi = { version = "0.3", features = ["impl-default"] }
-
-[features]
-force_system_fontconfig = ["servo-fontconfig/force_system_lib"]