summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--INSTALL.md2
-rwxr-xr-xci/before_deploy.sh2
2 files changed, 2 insertions, 2 deletions
diff --git a/INSTALL.md b/INSTALL.md
index ba9b436a..281e12a1 100644
--- a/INSTALL.md
+++ b/INSTALL.md
@@ -251,7 +251,7 @@ Using `cargo deb`, you can create and install a deb file.
```sh
cargo install cargo-deb
-cargo deb --install --manifest-path alacritty/Cargo.toml
+cargo deb --install -p alacritty
```
To choose a default terminal app, use Debian's `update-alternatives`.
diff --git a/ci/before_deploy.sh b/ci/before_deploy.sh
index bc834f85..8d508bab 100755
--- a/ci/before_deploy.sh
+++ b/ci/before_deploy.sh
@@ -60,7 +60,7 @@ function docker_deb {
archname=$2
docker run -v "$(pwd):/source" "undeadleech/${image}" sh -c \
- "cd /source && /root/.cargo/bin/cargo deb --no-build --manifest-path alacritty/Cargo.toml \
+ "cd /source && /root/.cargo/bin/cargo deb --no-build -p alacritty \
--output ./target/deploy/${name}-${archname}.deb"
}